QT 4.6 RC1 released


Yesterday the Trolls released the RC1 version of QT 4.6 : a lots of improvements and bug fixes has been made since the previous beta, great work guys 😀

Note: as Thiago pointed out, if you recompile QT 4.6 ( and your previous QT 4.6 build comes from and old checkout ), you need to recompile all the QT-using code because of a Binary in-Compatibility; that means, if you are using KDE from trunk and you want to upgrade to QT 4.6 RC1 from and older QT 4.6 version (~20 days ago), you have to recompile the whole KDE sourcedoce.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s